ZAR data recovery forum This forum is the official point of contact for technical questions related to Zero Assumption Software products. Ordering-related questions should be directed here. The forum is monitored 13:00 - 20:00 GMT on working days. Current time is 21:53 GMT, Tuesday.
 

Go Back   ZAR data recovery forum > Miscellaneous > Test forum
Register FAQ Members List Calendar Search Today's Posts Mark Forums Read

Test forum For testing purposes only. Avoid posting here. Messages may be deleted without warning from this section.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 27th February 2012
tRYING2 tRYING2 is offline
Junior Member
 
Join Date: Feb 2012
Posts: 1
Default Operating Systems works on

I have Windows 7 Home Premium, Ver 6.1 using a PC. I downloaded and used ZAR 9.1 Build 4 today to recover deleted .jpeg and .mov off a 2GB SD card.

All files were recovered fine. I could edit the photos and could play back the movie (using a Kodak Z650 "point and shoot" digital camera).
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
ZAR fails where Recuva works!? kd7lri ZAR 10 5th August 2011 22:14
Works Great....but........ monaghan ZAR 1 21st September 2009 13:41
works but doesnt work snoopyrg ZAR 1 27th July 2009 11:36
ZAR stops operating at 77% emeraldcity04 ZAR 3 29th May 2009 03:55
No Problems - Works Great lizard_king_il ZAR 1 17th December 2008 14:41


All times are GMT -8. The time now is 13:53.


Powered by vBulletin® Version 3.6.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
(c) Zero Assumption Software